Alguem me ajuda?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Alguem me ajuda?

Mensagem por 'Mave em Seg Abr 29, 2013 7:39 pm

Acho q ta na seção errada, mais enfim
Eu tenho uma placa de vídeo Nvidia GeForce GT 220 1GB, e 2GB de RAM
Minha pergunta é:Aumentando a quantidade de RAM (to pensando em ir pra uns 5 gb) o lag dos jogos diminui?Tem jogos aqui q OBRIGATÓRIAMENTE teriam q rodar no máximo e n o fazem(jogos mais antigos claro) e qnd a tela fica cheia de elementos,brilhos,npc's,explosões e etc,o fps começa a cair..aumentando a RAM isso pode melhorar?
avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por MauroC em Seg Abr 29, 2013 7:47 pm

Acho que o Xala pode te ajudar melhor com essa dúvida, mas pelo que eu lembro, a memória RAM serve pra aumentar a alocação de memória. Sim, terá menos lag, mas isso também depende muito do processador, de quantas coisas você tem rodando no fundo, etc...
Minha placa de vídeo é de 320MB e roda GMod beleza HUEHUEHUE
avatar
MauroC
Staff
Staff

Inscrição : 11/02/2013
Idade : 19
Emprego/lazer : Gênio/Estudante
Localização : Na vigésima sétima dimensão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por 'Mave em Seg Abr 29, 2013 8:20 pm

Meu processador é um Pentium(R) Dual-core CPU E5700 3.00GHz (2 CPUs),~3.00GHz
Memória:2048mb
Windows 7 Ultimate 32 bits

Isso q eu n entendo, tem pc's "Piores" q o meu e jogos q eu n rodo o deles vai tranquilo '-'
avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por MauroC em Seg Abr 29, 2013 8:57 pm

Possivelmente por causa da arquitetura ou do tipo de RAM: ou é porque Pentiums são meio lentos mesmo (mesmo tendo 3GHz) ou é porque sua RAM é de um tipo pouco eficiente. Se for o segundo caso, trocar a RAM resolve.
avatar
MauroC
Staff
Staff

Inscrição : 11/02/2013
Idade : 19
Emprego/lazer : Gênio/Estudante
Localização : Na vigésima sétima dimensão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por ignitos_dark em Seg Abr 29, 2013 9:00 pm

'Mave escreveu:Meu processador é um Pentium(R) Dual-core CPU E5700 3.00GHz (2 CPUs),~3.00GHz
Memória:2048mb
Windows 7 Ultimate 32 bits

Isso q eu n entendo, tem pc's "Piores" q o meu e jogos q eu n rodo o deles vai tranquilo '-'
cara,pelo que você falou ae você tinha um pc melhor que o meu antigo,e o meu antigo rodava jogo gabarai(de 2005 +/-)
rodava por exemplo HL2 no medio.
Mas porque:porque eu sempre atualizava os drivers,fazia limpeza manutenção e talz
qualquer errinho eu corrigia.
Tente da uma limpeza geral no seu pc,na boa,desfragmenta o disco,limpa cache,fexa os programas no segundo plano(dica,minimize a steam,feche o skype quando for rodar jogos pesados)
:3
avatar
ignitos_dark
Usuário
Usuário

Inscrição : 04/10/2012
Idade : 19
Emprego/lazer : nada
Localização : atrás de você :3

Ver perfil do usuário http://blogangrygeek.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Gmodman em Ter Abr 30, 2013 7:30 pm

Brother o seu pentium nao é muito bom para jogos,isso eu posso falar olhando de longe,como eu percebi provavelmente a memoria é do tipo ddr2 e passar de 2 para 5 gbs nao é muito facil asusahusa ate porque teria q ter 3 soquetes de memoria na sua placa q eu axo bem dificil,sempre aumente a mememoria em numeros pares.... q jogos voce tem tentado rodar ?
avatar
Gmodman
Usuário
Usuário

Inscrição : 11/02/2013
Idade : 19
Emprego/lazer : Texboy
Localização : Sp

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por MauroC em Ter Abr 30, 2013 7:35 pm

Sabe que esse lance da arquitetura influencia muito, eu tenho um notebook lixo aqui que tem só 1,5GHz, mas por ser um Core 2 Duo roda muita coisa. Pentium é coisa dos anos 2000 (lol). Aumentar a RAM vai ajudar, mas não vai resolver seu problema (como disse Gmodman).
avatar
MauroC
Staff
Staff

Inscrição : 11/02/2013
Idade : 19
Emprego/lazer : Gênio/Estudante
Localização : Na vigésima sétima dimensão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por 'Mave em Ter Abr 30, 2013 8:43 pm

Gmodman escreveu:Brother o seu pentium nao é muito bom para jogos,isso eu posso falar olhando de longe,como eu percebi provavelmente a memoria é do tipo ddr2 e passar de 2 para 5 gbs nao é muito facil asusahusa ate porque teria q ter 3 soquetes de memoria na sua placa q eu axo bem dificil,sempre aumente a mememoria em numeros pares.... q jogos voce tem tentado rodar ?
Na verdade é ddr3!uaehuaehaeu

É o zelda twilinght princess,tipo,td bem q pode ser o emulador e talz,mas qnd o jogo fica cheio de coisas na tela(inimigos,brilhos,e mais um monte de bosta la) os fps começam a cair DRASTICAMENTE.
Eu tava tbm querendo jogar o DayZ, como o mapa do jogo é gigantesco, acho q eu teria q ter um pouco mais de RAM.
O q eu queria msm aqui era formatar..mas tem um monte de putaria meu pai fala q tem mt coisa pra salvar e bla bla bla..além de outros jogos tbm, mas como disseram q a coisa pode ser no processador..
avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por MauroC em Ter Abr 30, 2013 10:59 pm

Twilight Princess? Esse jogo é bugado no emulador, roda lento pra cacete (minha solução? gravar e rodar no meu wii hackeado HU3 ), então é sim o emulador.
É o seu Pentium mesmo, compre um i3 ou um i5 (calma, não me mate, eu também não tenho dinheiro).
avatar
MauroC
Staff
Staff

Inscrição : 11/02/2013
Idade : 19
Emprego/lazer : Gênio/Estudante
Localização : Na vigésima sétima dimensão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Qua Maio 01, 2013 12:52 am

LoL! Olhas os papos... A parada é Celeron D #Partiu!
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por ignitos_dark em Qua Maio 01, 2013 8:25 am

Xalalau escreveu:LoL! Olhas os papos... A parada é Celeron D #Partiu!
Pc da positivo,sem mas u.u
avatar
ignitos_dark
Usuário
Usuário

Inscrição : 04/10/2012
Idade : 19
Emprego/lazer : nada
Localização : atrás de você :3

Ver perfil do usuário http://blogangrygeek.blogspot.com

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Qua Maio 01, 2013 8:14 pm

Mas respondendo a pergunta,
a ram pode melhorar um pouco se o seu jogo consumir mta memória e estiver chegando no limite de quanto você tem, mas aumentar ela não te safa do lag.
De repente atualizar o driver da sua placa de vídeo pode melhorar um pouco o desempenho (no caso das placas da amd melhora muito XD)
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por 'Mave em Qui Maio 02, 2013 11:14 am

Vo ter q conversar com os caras la da loja então XD
Talvez eu compre mesmo só o processador e a RAM(sei lá, vai q depois eu precise pra alguma coisa né?XD)
avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Kratse em Qui Maio 02, 2013 1:18 pm

tenho o mesmo problema no jogo Super Smash Brothers Melee tipo, ele deveria rodar de boa pq eu rodo o gmod de boa e os graficos dele são menores e o mapa tbm

vij
avatar
Kratse
Usuário
Usuário

Inscrição : 11/05/2012
Localização :

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por MauroC em Qui Maio 02, 2013 1:23 pm

Mais ou menos... Mesmo o jogo tendo "menos recursos", é normal o SSBM rodar mais lento.

No caso de GMod, você está rodando um jogo feito em PCs, para PCs.

Para o SSBM, você tem que emular a arquitetura do processador do Gamecube, fazer a divisão dos processos entre placa de vídeo/processador (na maioria dos consoles os dois são integrados), ler os formatos de textura, modelos, etc do arquivo do jogo...

Ou seja: algo não é lento só por causa dos gráficos, o processamento pesa mais.
avatar
MauroC
Staff
Staff

Inscrição : 11/02/2013
Idade : 19
Emprego/lazer : Gênio/Estudante
Localização : Na vigésima sétima dimensão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Kratse em Qui Maio 02, 2013 1:27 pm

obrigado :3
avatar
Kratse
Usuário
Usuário

Inscrição : 11/05/2012
Localização :

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Qui Maio 02, 2013 3:51 pm

Obs: meu professor de Linguagem de Programação I soltou a seguinte frase hj na aula: "Quanto mais memória livre mais rápido o computador opera"
AESHUASHEE

N me perguntem pq... Eu vou querer saber como isso é possível mais tarde. Vai ver q é pq quando tem pouca memória o pc tenta ficar espremendo as coisas na ram.
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Kratse em Qui Maio 02, 2013 3:55 pm

QUE DELICIA DE RAM CAARA
avatar
Kratse
Usuário
Usuário

Inscrição : 11/05/2012
Localização :

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por MauroC em Qui Maio 02, 2013 4:23 pm

Que eu me lembre, quando tem pouca memória, o PC faz um negócio chamado "virtualização", onde ele "transforma" espaço livre em memória enganando os programas... acho que era isso, pelo menos é o que me lembro. Não sei se é isso mas é o que acho.
http://pt.wikipedia.org/wiki/Mem%C3%B3ria_virtual
avatar
MauroC
Staff
Staff

Inscrição : 11/02/2013
Idade : 19
Emprego/lazer : Gênio/Estudante
Localização : Na vigésima sétima dimensão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Qui Maio 02, 2013 5:00 pm

Sim, é isso mesmo. Mas o prof disse "fica mais rápido" HUASEHUSAE
Então não entendi...
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por 'Mave em Qui Maio 02, 2013 8:51 pm

Bom galera, atualizei os drivers e tal..e aí me aparece ISSO:

PQP UAHEUAEHAEUHEAU
Agr tem essas linhas em torno desses blocos, bem, n era pra ter isso certo?
Já dei force update e continua essa merda, se alguém souber como conserta eu agradeço :3
avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Sex Maio 03, 2013 2:02 pm

Eita AUSHEHUASE Que linhas?? XD

Melhor tentar reinstalar:

Perguntas anti-doom pra saber se vc fez algo errado:
Notebook ou pc? Drivers de desktop e mobile são diferentes.
Viu se sua placa era compatível com a versão do software? Os softwares não são globais, ou seja, n funcionam pra td mundo.
Procurou como remover POR COMPLETO o driver velho antes de por o novo? Se vc n remover podem aparecer altas tretas sem sentido.

Procedimento salva-vidas:
vai no site do Nvidia e caça os downloads,
vê qual é o driver compatível com a sua placa de vídeo (um programa como AIDA ou CPU-Z te diz qual ela é, modelo e td),
baixa ele,
procura como remover o driver instalado no seu pc por completo (obs: os gráficos vão ficar feios até vc por o driver novo),
e segue a instalação do novo.

isso deve resolver.

Não sei sugerir mto mais coisas pq minha placa é AMD. Se a sua fosse AMD tb eu te contava altas gambiarras brabas UASEUSEAH
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por 'Mave em Sex Maio 03, 2013 6:22 pm

Pelo q eu li, AMD e a Nvidia substituem td na hora de atualizar..porra.
As linhas q eu falei são as q tão nesse enderman(EU NÃO FIZ AQUILO)essas linha branca meio vermelhas, antes n tava assim n XD.

EDIT:Fui jogar agr e ta tudo bem, acho q era só reiniciar meu pc ou algo parecido.
Resumindo:

avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Kratse em Sex Maio 03, 2013 6:31 pm

HAUEHAUEHAUEHAUE

we achou one bug
avatar
Kratse
Usuário
Usuário

Inscrição : 11/05/2012
Localização :

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por 'Mave em Sab Maio 04, 2013 11:03 pm

Xalalau escreveu:Eita AUSHEHUASE Que linhas?? XD

Melhor tentar reinstalar:

Perguntas anti-doom pra saber se vc fez algo errado:
Notebook ou pc? Drivers de desktop e mobile são diferentes.
Viu se sua placa era compatível com a versão do software? Os softwares não são globais, ou seja, n funcionam pra td mundo.
Procurou como remover POR COMPLETO o driver velho antes de por o novo? Se vc n remover podem aparecer altas tretas sem sentido.

Procedimento salva-vidas:
vai no site do Nvidia e caça os downloads,
vê qual é o driver compatível com a sua placa de vídeo (um programa como AIDA ou CPU-Z te diz qual ela é, modelo e td),
baixa ele,
procura como remover o driver instalado no seu pc por completo (obs: os gráficos vão ficar feios até vc por o driver novo),
e segue a instalação do novo.

isso deve resolver.

Não sei sugerir mto mais coisas pq minha placa é AMD. Se a sua fosse AMD tb eu te contava altas gambiarras brabas UASEUSEAH
ENSINA-ME!
Na vredade,tenho um notebook com uma placa dessas...
Uma AMD Radeon 6520g q eu SEQUER sei atualizar o driver e aposto q pode rodar umas coisinhas aí
avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Sab Maio 04, 2013 11:33 pm

Eu sei como instalar os últimos drivers da AMD em notebook, mas tem um bugzinho que pode acontecer. A tela qnd volta do "sleep" fica ou totalmente clara ou tipo com uns 10% de claridade e n dá pra enxergar nada (quase preto). Aqui deu o preto e as soluções n pegaram, então o jeito foi n deixar o pc entrar em sleep. Fora isso funciona 100%.

Quer q eu te passe o link da gambiarra?
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por 'Mave em Dom Maio 05, 2013 9:57 am

Xalalau escreveu:Eu sei como instalar os últimos drivers da AMD em notebook, mas tem um bugzinho que pode acontecer. A tela qnd volta do "sleep" fica ou totalmente clara ou tipo com uns 10% de claridade e n dá pra enxergar nada (quase preto). Aqui deu o preto e as soluções n pegaram, então o jeito foi n deixar o pc entrar em sleep. Fora isso funciona 100%.

Quer q eu te passe o link da gambiarra?
GO GO GO bounce
avatar
'Mave
Special Member
Special Member

Inscrição : 19/03/2013
Idade : 18
Localização : Na puta que pariu

Ver perfil do usuário http://fc04.deviantart.net/fs70/f/2011/182/5/0/my_new_fursona_by

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Dom Maio 05, 2013 10:26 pm

Ah, vou por aqui mesmo:

As empresas tipo HP (que vendem notebooks) não disponibilizam atualizações dos drivers pro pc a não ser que o delas dê problema. Elas fazem isso pra poupar dinheiro... Fica caro atualizar toda hora. O problema é que no caso da placa de vídeo a gente fica com uma defasagem enorme de processamento gráfico usando drivers super velhos e não dá pra instalar direto os novos pq dão pau (tem umas coisas especiais tipo "gráfico comutável" que não vêm por padrão).

Aí.... A gente precisa de certos... russos... http://leshcatlabs.net/
fodas que programam tudo certinho pra gente...

Clica no link aí, baixa o driver q mais te agradar e segue o manual: http://leshcatlabs.net/manual/

Sobre o manual, primeiro faz o Cleanup Instuctions CERTINHO (Obs: na hora do Driver Fusion roda ele no modo de segurança) pra arrancar seus drivers fora mais todos os restos deles e depois o UnifL Configuration Tool pra instalar os drivers novos.

E boa sorte. To usando aqui ele e pega legal.


Obs: qnd terminar de instalar, testa por o pc em "sleep" pra ver se a tela volta normal. Se não voltar avisa aew que a gente tenta resolver e na pior das hipóteses a gente põe o pc pra n entrar mais em sleep se ficar parado. A decisão de instalar é sua. =3
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Xalalau em Qui Set 05, 2013 2:32 pm

Post antigo, mtas perguntas respondidas...
Marcado como Resolvido.
avatar
Xalalau
Admin
Admin

Inscrição : 07/05/2012
Idade : 24
Localização : Rio de Janeiro

Ver perfil do usuário http://mrxalalau.blogspot.com.br/

Voltar ao Topo Ir em baixo

Re: Alguem me ajuda?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum